Hoppa till innehåll
Start » Nyheter » Viktig information för Mac-användare – EndNote och OS X Mavericks (10.9)

Viktig information för Mac-användare – EndNote och OS X Mavericks (10.9)

    Uppgradera till EndNote X7.4 för full kompatibilitet med både Maverick och Yosemite!

    EndNote X6 är inte officiellt kompatibel med Mac OS X 10.10 – Yosemite. Detta innebär också att det inte finns något officiellt stöd för EndNote X6 på Yosemite. Inga större problem har dock rapporterats av användare som kör EndNote X6 på Yosemite.

    EndNote X6 är inte officiellt kompatibel med Mac OS X 10.9 – Mavericks. Detta innebär också att det inte finns något officiellt stöd för EndNote X6 på Mavericks.

    Använda EndNote X5 eller tidigare? På grund av stora kompatibilitetsproblem är det inte möjligt att använda EndNote X5 eller tidigare på Yosemite eller Mavericks.
    Den enda lösningen är att uppgradera till EndNote X7.4.

    När du försöker starta EndNote X5 eller tidigare kommer ett varningsmeddelande som kommer att innehålla "kan inte ladda ….ENCore.Bundle". EndNote X5 och tidigare kommer inte att starta efter att ha mottagit detta meddelande. Det finns inga kända lösningar för det här problemet.